Configuração do Roteador Cisco 1750

De MediaWiki do Campus São José
Ir para: navegação, pesquisa

Parâmetros de Configuração do Hyperterminal


Para o Hyperterminal poder emular a tela de prompt do Roteador CISCO 1750, é necessário que sejam configurados os seguintes parâmetros:

   * Emulação: VT100
   * Velocidade de Transmissão: 9600 bps
   * 8 Bits de Dados
   * Nenhuma Paridade
   * 1 Bit de Parada (stop bit)
   * Sem controle de fluxo
   * Sem eco
   * Sem alimentação de linha

Programação do Roteador e Tabela de Roteamento

   * <enter>
   * password: a (ou cisco)
   * enable
   * password: a (ou cisco)
   * configure terminal 


   * interface serial 0 (obs: zero)
   * no shutdown
   * ip adress 200.200.x.x 255.255.255.x
   * bandwidth 64
   * encapsulation ppp 


   * interface serial 1 (obs: se estiver em uso)
   * no shutdown
   * ip address 200.200.x.x 255.255.255.x
   * bandwidth 64
   * encapsulation ppp 


   * interface ethernet 0 (obs: ou "interface fastethernet 0" no caso do Cisco 1750)
   * no shutdown
   * ip address 192.168.x.x. 255.255.255.x 


   * interface ethernet 1 (obs: no caso do Cisco 2514)
   * no shutdown
   * ip address 192.168.x.x 255.255.255.x 


   * router rip
   * version 2
   * network 200.200.x.0
   * network 200.200.x.0
   * network 192.168.x.0 


   * ip route 200.200.x.0 255.255.255.x 192.168.x.0
   * ip route 200.200.x.0 255.255.255.x 192.168.x.0
   * ip route 192.168.x.0 255.255.255.x 200.200.x.0
   * ip route 192.168.x.0 255.255.255.x 200.200.x.0 


   * exit
   * copy run start
   * reload