Projeto Integrador - 2014.1 - C-Corp

De MediaWiki do Campus São José
Ir para: navegação, pesquisa
Ccorp.jpg

O grupo

  • Angelo Damasio Machado
  • Samuel Madeira
  • Lucas Domingues
  • Erik William

Grupo.jpg

Diário de bordo


    1. ip R3 200.135.30.100 ~ 10.1.1.6
;
; BIND data file for local loopback interface
;
$TTL    604800
@       IN      SOA     ccorp.sj.ifsc.edu.br. root.ccorp.sj.ifsc.edu.br. (
                              2         ; Serial
                         604800         ; Refresh
                          86400         ; Retry
                        2419200         ; Expire
                         604800 )       ; Negative Cache TTL
        IN      A       200.135.37.101
;
@       IN      A       200.135.37.101
@       IN      NS      ns1.ccorp.sj.ifsc.edu.br.
@       IN      A       127.0.0.1
@       IN      AAAA    ::1
ns1     IN      A       200.135.37.101
www     IN      A       200.135.37.101
@       IN      MX      mail.ccorp.sj.ifsc.edu.br.
mail    IN      A       200.135.37.101
ccorp.sj.ifsc.edu.br    IN      MX      0       mx
ccorp.sj.ifsc.edu.nr    IN      MX      10      mx

-->instalando o LDAP ccorp@capsula:/usr/local$ sudo apt-get install slapd ldap-utils

os passos:

senha: ***
recolocar senha: ***

-->abrindo arquivo ldap para configuração:

ccorp@capsula:/usr/local$ vim /etc/ldap/ldap.conf 
#
# LDAP Defaults
#

# See ldap.conf(5) for details
# This file should be world readable but not world writable.

BASE    dc=ccorp,dc=com
URI     ldap://200.135.37.101

#SIZELIMIT      12
#TIMELIMIT      15
#DEREF          never

# TLS certificates (needed for GnuTLS)
TLS_CACERT      /etc/ssl/certs/ca-certificates.crt

-->entrando no assistente para últimas configurações ldap: ccorp@capsula:/usr/local$ sudo dpkg-reconfigure slapd

seguindo os passos: configurando sldap:

->não
->ccorp.com
->ccorp
->asl
->asl
->HDB
->sim
->sim
->no

-->testar LDAP:

ccorp@capsula:/usr/local$ ldapsearch -x
# extended LDIF
#
# LDAPv3
# base <dc=ccorp,dc=com> (default) with scope subtree
# filter: (objectclass=*)
# requesting: ALL
#

# ccorp.com
dn: dc=ccorp,dc=com
objectClass: top
objectClass: dcObject
objectClass: organization
o: ccorp
dc: ccorp

# admin, ccorp.com
dn: cn=admin,dc=ccorp,dc=com
objectClass: simpleSecurityObject
objectClass: organizationalRole
cn: admin
description: LDAP administrator

# search result
search: 2
result: 0 Success

# numResponses: 3
# numEntries: 2

-->instalando phpldapadmin:

ccorp@capsula:/usr/local$ sudo apt-get install phpldapadmin

-->criando um link simbólico:

ccorp@capsula:/usr/local$ sudo 1n -s /usr/share/phpldapadmin/ /var/www/phpldapadmin

-->acessar arquivo para realizar algumas modificações:

ccorp@capsula:/usr/local$ sudo vim /etc/phpldapadmin/config.php
$servers = new Datastore();

/* $servers->NewServer('ldap_pla') must be called before each new LDAP server
   declaration. */
$servers->newServer('ldap_pla');

/* A convenient name that will appear in the tree viewer and throughout
   phpLDAPadmin to identify this LDAP server to users. */
$servers->setValue('server','name','My LDAP Server');

/* Examples:
   'ldap.example.com',
   'ldaps://ldap.example.com/',
   'ldapi://%2fusr%local%2fvar%2frun%2fldapi'
           (Unix socket at /usr/local/var/run/ldap) */
$servers->setValue('server','host','200.135.37.101');

/* The port your LDAP server listens on (no quotes). 389 is standard. */
// $servers->setValue('server','port',389);

/* Array of base DNs of your LDAP server. Leave this blank to have phpLDAPadmin
   auto-detect it for you. */
$servers->setValue('server','base',array('dc=ccorp,dc=com'));

/* Five options for auth_type:
   1. 'cookie': you will login via a web form, and a client-side cookie will
      store your login dn and password.
   2. 'session': same as cookie but your login dn and password are stored on the
      web server in a persistent session variable.
   3. 'http': same as session but your login dn and password are retrieved via
      HTTP authentication.
   4. 'config': specify your login dn and password here in this config file. No 
	login will be required to use phpLDAPadmin for this server.
   5. 'sasl': login will be taken from the webserver's kerberos authentication.
      Currently only GSSAPI has been tested (using mod_auth_kerb).

   Choose wisely to protect your authentication information appropriately for
   your situation. If you choose 'cookie', your cookie contents will be
   encrypted using blowfish and the secret your specify above as
   session['blowfish']. */
$servers->setValue('login','auth_type','session');

/* The DN of the user for phpLDAPadmin to bind with. For anonymous binds or
   'cookie','session' or 'sasl' auth_types, LEAVE THE LOGIN_DN AND LOGIN_PASS
   BLANK. If you specify a login_attr in conjunction with a cookie or session
   auth_type, then you can also specify the bind_id/bind_pass here for searching
   the directory for users (ie, if your LDAP server does not allow anonymous
   binds. */
$servers->setValue('login','bind_id','cn=admin,dc=ccorp,dc=com');

-->reiniciando processo:

ccorp@capsula:/usr/local$ sudo /etc/init.d/apache2 restart


-->setando as portas:

ccorp@capsula:/usr/local$ sudo ufw allow 80
Ignorando adição de regra que já existe
Ignorando adição de regra que já existe (v6)
ccorp@capsula:/usr/local$ sudo ufw allow 389
Ignorando adição de regra que já existe
Ignorando adição de regra que já existe (v6)


-->entrando no navegador para concluir as configurações:

200.135.37.101/phpldapadmin

Dia 10/06

- Metas -

  • Instruções sobre o projeto;
  • Instalação e configuração do servidor;
  • Passagem da fibra entre o laboratório de rede I e o laboratório de meios;
  • Prova de CAB.


- Lista de presença e atribuições -

  • Samuel: Instalação do servidor;
  • Lucas: auxilio na passagem da fibra;
  • Angelo: auxilio na instalação do servidor;
  • Erick: preparação individual para a prova.


- Realizações -

  • Ocorreram problemas na instalação do servidor;
  • Fibra passada com sucesso;
  • Prova nas duas ultimas aulas: sem atividades nesse período.




Dia 11/06

- Metas -

  • Instalar o servidor;
  • Configurar roteador;
  • Passar link de backup entre R1 e R3;
  • Fazer código para página de login.


- Lista de presença e atribuições -

  • Samuel: instalar servidor;
  • Lucas: auxiliou passagem de cabo para o laboratório de meios e preparação do hack para uso;
  • Angelo: configuração inicial do roteador Cisco 1700, apoio na passagem do cabo para o BKB


- Realizações -

  • Instalação dos principais programas do servidor e preparo inicial para uso;
  • Roteador configurado R3 configurado, com exceção dos IP's válidos que não foram liberados até o dia;
  • Organização de switches, modem e patch panel no bastidor de equipamentos;
  • Passagem de cabeamento para o laboratório de meios.




Dia 13/06

- Metas -


* Realizar configurações adicionais no servidor;

  • Configurar R2;
  • Programação adicional na página de acesso ao usuário.


- Lista de presença e atribuições -

  • Samuel: Configurações adicionais no servidor e programação da página PHP.



- Realizações -

  • Configurações adicionais no servidor;
  • Estudo de ferramentas para autenticação no acesso do usuário.




Dia 16/06

- Metas -


* Realizar configurações adicionais no servidor;

  • Configurar R2 e R3;
  • Programação adicional na página de acesso ao usuário.


- Lista de presença e atribuições -

  • Samuel: Programação na pagina em PHP
  • Angelo: Configuração do R2 e R3.
  • Lucas: Configurações do servidor


- Realizações -

  • Servidor em Operação;
  • Estudo de ferramentas para configuração dos Roteadores Cisco 1750;
  • Pagina parcialmente funcionando;




Dia 18/06

- Metas -


* Realizar configurações adicionais no servidor;

  • Configurar R2 e R3;
  • Programação adicional na página de acesso ao usuário.


- Lista de presença e atribuições -

  • Samuel: Upload do site e configurações adicionais.
  • Angelo: Configuração do R2 e R3.
  • Lucas: Auxilio na configuração do R2 e R3.


- Realizações -

  • Servidor em Operação;
  • Estudo de ferramentas para configuração dos Roteadores Cisco 1750;
  • Pagina parcialmente funcionando;




Dia 24/06

- Metas -


* Realizar configurações adicionais no servidor;

  • Configurar R2 e R3;
  • Programação adicional na página de acesso ao usuário.


- Lista de presença e atribuições -

  • Samuel: Configurações adicionais na página PHP.
  • Angelo: Configuração do R2 e R3, descobrimos que os rateadores tem uma release muito arcaica, por isso precisamos fazer um update neles, a atual release impossibilita o cadastro dos IDS das Vlans.
  • Lucas: Configurações adicionais no servidor.


- Realizações -

  • Servidor em Operação;
  • Estudo de ferramentas para configuração dos Roteadores Cisco 1750;
  • Pagina parcialmente funcionando;




Dia 25/06


- Metas -

  • Configurar LDAP;
  • Finalizar configurações do R2 e R3;
  • Terminar página PHP.


- Lista de presença e atribuições -

  • Angelo: Configurações do R2 e R3;
  • Lucas: Configuração do LDAP.


- Realizações -




Dia 26/06


  • Aula de CAB sobre fibra ótica (as quatro aulas).




Dia 27/06


  • Finalizar configuração do FreeRadius;
  • Preparo para a apresentação do trabalho.


- Lista de presença e atribuições -

  • Samuel: Projeção para execução.
  • Lucas: Configurações adicionais no FreeRadius e servidor.
  • Angelo: Ausente por motivo de doença, responderá questões da Lista 2 de IER de casa.


- Realizações -

  • Preparo na apresentação da aula;
  • Auxílio nas configurações PHP dos outros grupos;
  • Estudo de implantação do FreeRadius na página PHP.




Dia 30/06


  • Configuração dos novos R2 e R3;
  • Finalização do LDAP;
  • Iniciar diagramas de rede;


- Lista de presença e atribuições -

  • Samuel: Preparo da ?apresentação final.
  • Lucas: Configurações adicionais no LDAP e NAT.
  • Angelo: Configuração dos novos roteadores R2 e R3, os roteadores foram trocados, por que os antigos não faziam as funções que necessitávamos.
  • Erick: Preparo dos diagramas de rede.


- Realizações -

  • Configuração do Access Point;
  • Finalizado configuração de LDAP e NAT;
  • Atualização do diário de bordo;




Dia 01/07


  • Configuração dos novos R2 e R3;
  • Finalização do LDAP;
  • Iniciar diagramas de rede;


- Lista de presença e atribuições -

  • Samuel: Preparo da ?apresentação final.
  • Lucas: Configurações adicionais no LDAP e NAT.
  • Angelo: Configuração dos novos roteadores R2.
  • Erick: Configurando o R3.


- Realizações -

  • Configuração do Access Point;
  • Finalizado configuração de LDAP e NAT;
  • Atualização do diário de bordo;





Dia 02/07


  • Prova de PRC e IER




Dia 03/07



  • Configuração dos novos R2 e R3;
  • Finalização do LDAP;
  • Iniciar diagramas de rede;


- Lista de presença e atribuições -

  • Samuel: Fundição de fibra, preparo dos slides de apresentação.
  • Lucas: Fundição de fibra.
  • Angelo: Conclusão da configuração dos roteadores e fundição de fibra.



- Realizações -

  • Configuração do Access Point;
  • Finalizado configuração de LDAP e NAT;
  • Atualização do diário de bordo;





Dia 07/07



  • Configuração dos novos R2 e R3;
  • Finalização do LDAP;
  • Iniciar diagramas de rede;


- Lista de presença e atribuições -

  • Samuel: Configuração do free radius, conclusão da pagina em PHP.
  • Lucas: Fundição de fibra e configuração do AP, instalação física do R2 e R3.
  • Angelo: Correção da configuração dos Roteadores R2 e R3 e instalação fisica do R2 e R3, Configuração do Switch.
  • Erik: Começou a fazer o Diagrama de rede.



- Realizações -

Switch.jpg

SWITCH

  • Configurando o Switch Catalyst 2960-S Séries SI
  • Segurar o botão por três segundos até piscar os Led's, com o mesmo botão por sete segundos, fazendo o que o Switch seja resetado.
  • Utilizar o cabo adaptador RJ45 no switch e serial no computador, configuração efetuada junto ao Prof Casagrande.
  • Membros de nossa equipe estava junto ao Prof Saul, para reparar fibra defeituosa, link fibra funcionando.
  • Abrir o terminal
#sudo minicom
  • Criando a Vlan
Switch(config)#vlan 10
Switch(config-vlan)#name nat
Switch(config-vlan)#end
Switch#conf t

Switch(config)#vlan 20
Switch(config-vlan)#name remanescentes
Switch(config-vlan)#end
Switch#conf t

Switch(config)#vlan 30
Switch(config-vlan)#name ccorp
Switch(config-vlan)#end
Switch#conf t

Switch(config)#vlan 40
Switch(config-vlan)#name teleplus
Switch(config-vlan)#end
Switch#conf t

direcionando as portas de 2 a 6 para vlan 10
direcionando as portas de 7 a 12 para vla 20
direcionando as portas de 13 a 18 para vlan 30
direcionando as portas de 19 a 23 para vlan 40

Switch(config)#init range gigabitEthernet 0/2 - 6
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#end

Switch(config)#init range gigabitEthernet 0/7 -12
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#end


Switch(config)#init range gigabitEthernet 0/13 -18
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 30
Switch(config-if-range)#end


Switch(config)#init range gigabitEthernet 0/19 -23
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 40
Switch#(config-if-range)#end

Switch#show vlan brief
* Spaning-tree habilitados em todas as vlans
Switch(config)#spaning-tree vlan 10 root primary
Switch(config)#spaning-tree vlan 20 root primary
Switch(config)#spaning-tree vlan 30 root primary
Switch(config)#spaning-tree vlan 40 root primary

* Habilitando trunk nas portas 1 e 24 de cada switch
Switch>enable
Switch#conf t
Switch(config)#interface gigafastEthernet 0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)end

Switch#conf t
Switch(config)#interface gigafastEthernet 0/24
Switch(config-if)#switchport mode trunk
Switch(config-if)end

* Configurando endereço de gerenciamento nos Switchs
* Switch remanescentes (vlan 20)
Switch>enable
Switch#conf t
Switch(config)#interface vlan 20
Switch(config-if)#ip address 10.0.0.40 255.255.255.0
Switch(config-if)#no shutdown

* Switch ccorp (vlan 30)
Switch>enable
Switch#conf t
Switch(config)#interface vlan 20
Switch(config-if)#ip address 10.0.0.41 255.255.255.0
Switch(config-if)#no shutdown

* Switch teleplus (vlan 40)
Switch>enable
Switch#conf t
Switch(config)#interface vlan 40
Switch(config-if)#ip address 10.0.0.42 255.255.255.0
Switch(config-if)#no shutdown


* Testes nos Switchs, trunk e vlan funcionando corretamente, spaning-tree ativado e funcionando.
* Referência: http://www.dltec.com.br/blog/cisco/como-criar-vlan-e-alocar-portas-em-switches-cisco-ccna/
* Referência: http://technator.blogspot.com.br/2011/01/cisco-configurando-spanning-tree_19.html
* Referência: http://www.ti-redes.com/switching/configura%C3%A7%C3%B5es%20basicas/comandos-basicos-de-switches-cisco/


  • Configuração do Switch
  • Configuração do Access Point;
  • Finalizado configuração de LDAP e NAT;
  • Atualização do diário de bordo;





Dia 09/07



  • Termino das instalações físicas dos Roteadores.
  • Iniciar diagramas de rede;
  • Subida do site para o servidor, e finalização do site.


- Lista de presença e atribuições -

  • Samuel: Termino do site, e subiu ele para o servidor
  • Angelo: Termino da instalação fisica dos roteadores, e dando os ultimos reparos.
  • Erik: Diagrama de rede



- Realizações -

  • Instalação fisica dos roteadores;
  • Subida do site em PHP;
  • Atualização do diário de bordo;





R2

SET LAN LAN0 PURGE
SET LAN LAN0 IP 172.19.0.1 MASK 255.255.0.0 BROADCAST 172.19.255.255         
SET LAN LAN0 UP                                                                 
SET LAN LAN1 PURGE                                                              
SET LAN LAN1 IP 172.20.0.1 MASK 255.255.0.0 BROADCAST 172.20.255.255         
SET LAN LAN1 DOWN                                                               
SET WAN WAN0 PURGE                                                              
SET WAN WAN0 PROTO HDLC IP 10.1.1.6 MASK 255.255.255.252 PEER 10.1.1.5          
SET WAN WAN0 MTU 1500 INTERVAL 10 TIMEOUT 25                                    
SET WAN WAN0 CLOCK EXTERNAL TXINV FALSE UP                                                                          
SET PPPOE PURGE                                                                 
SET L2TP PURGE                                                                  
SET IPSEC PURGE                                                                 
SET GRE PURGE                                                                   
SET PPTP PURGE                                                                  
SET RIP PURGE                                                                   
SET RIP REDIST-STATIC TRUE REDIST-CONNECTED TRUE REDIST-OSPF FALSE DEFAULTMETRI2
SET RIP WAN1 ENABLED TRUE TYPE ACTIVE                                           
SET RIP WAN1 AUTH TYPE NONE                                                     
SET RIP UP                                                                      
SET OSPF PURGE                                                                  
SET IPLOG PURGE                                                                 
SET DHCP PURGE                                                                  
SET XOT PURGE                                                                   
SET STATS PURGE                                                                 
SET SYSTEM HOSTNAME NR2Gm PURGEDNS                                              
SET SYSTEM UPGRADE SERVER 0.0.0.0                                               
SET SYSTEM LOG PURGE                                                            
SET SYSTEM LOG ENTRY0 FACILITY KERN PRIORITY ERR OUTPUTTYPE TERMINAL            
SET SYSTEM LOG UP                                                               
SET SYSTEM BANNER PURGE                                                         
SET SYSTEM BANNER LINES
------------------------------------                                            
Welcome to NetRouter 2G from Digitel                                            
------------------------------------                                            
]                                                                               
SET SYSTEM DESCRIPTION PURGE                                                    
SET SYSTEM AAA AUTHENTICATION PURGE                                             
SET SYSTEM AAA AUTHENTICATION SHADOW UP                                         
SET SYSTEM AAA AUTHENTICATION ORDER SHADOW                                      
SET SYSTEM AAA AUTHORIZATION PURGE                                              
SET SYSTEM AAA ACCOUNTING PURGE                                                 
SET IPX PURGE                                                                   
SET NAT PURGE                                                                   
SET SNMP PURGE                                                                  
SET SNMP TRAPAUTHFAILURE FALSE                                                  
SET SNMP MODE TRADITIONAL                                                       
SET SNMP DOWN                                                                   
SET PIM PURGE                                                                   
SET PIM MODE SPARSE                                                             
SET PIM DEBUG FALSE                                                             
SET PIM SPTTHRESHOLD FALSE                                                      
SET PIM REGISTERTHRESHOLD FALSE                                                 
SET PIM DOWN                                                                    
SET ADVANCED ENABLED FALSE                                                      
SET FIREWALL PURGE                                                              
SET QOS PURGE                                                                   
SET PROXYARP PURGE                                                              
SET NTP PURGE                                                                   
SET BRIDGE PURGE                                                                
SET RMON PURGE                                                                  
SET ROUTES PURGE                                                                
SET ROUTES DOWN                                                                 
SET ROUTES UP                                                                   
SET BACKUP PURGE                                                                
SET VRRP PURGE                                                                  
SET IPACCT PURGE                                                                
SET SERVICES PURGE                                                              
SET SERVICES SSH ENABLED TRUE ALLOWROOT FALSE                                   
SET SERVICES TELNET ENABLED TRUE 
CONFIG SAVE




R3

SET LAN LAN0 PURGE
SET LAN LAN0 IP 172.21.0.1 MASK 255.255.0.0 BROADCAST 172.19.255.255         
SET LAN LAN0 UP                                                                 
SET LAN LAN1 PURGE                                                              
SET LAN LAN1 IP 172.22.0.1 MASK 255.255.0.0 BROADCAST 172.20.255.255         
SET LAN LAN1 DOWN                                                               
SET WAN WAN0 PURGE                                                              
SET WAN WAN0 PROTO HDLC IP 10.1.1.6 MASK 255.255.255.252 PEER 10.1.1.5          
SET WAN WAN0 MTU 1500 INTERVAL 10 TIMEOUT 25                                    
SET WAN WAN0 CLOCK EXTERNAL TXINV FALSE UP                                                                          
SET PPPOE PURGE                                                                 
SET L2TP PURGE                                                                  
SET IPSEC PURGE                                                                 
SET GRE PURGE                                                                   
SET PPTP PURGE                                                                  
SET RIP PURGE                                                                   
SET RIP REDIST-STATIC TRUE REDIST-CONNECTED TRUE REDIST-OSPF FALSE DEFAULTMETRI2
SET RIP WAN1 ENABLED TRUE TYPE ACTIVE                                           
SET RIP WAN1 AUTH TYPE NONE                                                     
SET RIP UP                                                                      
SET OSPF PURGE                                                                  
SET IPLOG PURGE                                                                 
SET DHCP PURGE                                                                  
SET XOT PURGE                                                                   
SET STATS PURGE                                                                 
SET SYSTEM HOSTNAME NR2Gm PURGEDNS                                              
SET SYSTEM UPGRADE SERVER 0.0.0.0                                               
SET SYSTEM LOG PURGE                                                            
SET SYSTEM LOG ENTRY0 FACILITY KERN PRIORITY ERR OUTPUTTYPE TERMINAL            
SET SYSTEM LOG UP                                                               
SET SYSTEM BANNER PURGE                                                         
SET SYSTEM BANNER LINES
------------------------------------                                            
Welcome to NetRouter 2G from Digitel                                            
------------------------------------                                            
]                                                                               
SET SYSTEM DESCRIPTION PURGE                                                    
SET SYSTEM AAA AUTHENTICATION PURGE                                             
SET SYSTEM AAA AUTHENTICATION SHADOW UP                                         
SET SYSTEM AAA AUTHENTICATION ORDER SHADOW                                      
SET SYSTEM AAA AUTHORIZATION PURGE                                              
SET SYSTEM AAA ACCOUNTING PURGE                                                 
SET IPX PURGE                                                                   
SET NAT PURGE                                                                   
SET SNMP PURGE                                                                  
SET SNMP TRAPAUTHFAILURE FALSE                                                  
SET SNMP MODE TRADITIONAL                                                       
SET SNMP DOWN                                                                   
SET PIM PURGE                                                                   
SET PIM MODE SPARSE                                                             
SET PIM DEBUG FALSE                                                             
SET PIM SPTTHRESHOLD FALSE                                                      
SET PIM REGISTERTHRESHOLD FALSE                                                 
SET PIM DOWN                                                                    
SET ADVANCED ENABLED FALSE                                                      
SET FIREWALL PURGE                                                              
SET QOS PURGE                                                                   
SET PROXYARP PURGE                                                              
SET NTP PURGE                                                                   
SET BRIDGE PURGE                                                                
SET RMON PURGE                                                                  
SET ROUTES PURGE                                                                
SET ROUTES DOWN                                                                 
SET ROUTES UP                                                                   
SET BACKUP PURGE                                                                
SET VRRP PURGE                                                                  
SET IPACCT PURGE                                                                
SET SERVICES PURGE                                                              
SET SERVICES SSH ENABLED TRUE ALLOWROOT FALSE                                   
SET SERVICES TELNET ENABLED TRUE 
CONFIG SAVE



Dia 10/07



  • Termino das instalações físicas dos Roteadores.
  • Diagrama de Redes
  • Instalação do freeradius.


- Lista de presença e atribuições -

  • Samuel: Instalação do freeradius
  • Angelo: Termino da instalação física dos roteadores, e dando os últimos reparos.
  • Erik: Diagrama de rede
  • Lucas: Reconfiguração do AP


- Realizações -

  • Instalação fisica dos roteadores;
  • Instalação do freeradius;
  • Diagrama de rede;
  • Atualização do diário de bordo;





Dia 11/07

Apresentação.

Diagramas

Diagramaz.jpg


Diagrama1.jpg



Diagrama2.jpg



Diagrama3.jpg


Diagrama4.jpg


Diagrama5.jpg


Diagrama6.jpg



Ahoy!