INF-2018-2

De MediaWiki do Campus São José
Revisão de 17h56min de 12 de novembro de 2018 por Ederson.luiz (discussão | contribs) (13/11/2018: Introdução ao Libreoffice Impress)
Ir para: navegação, pesquisa

Índice

Informática Básica II

Professor: Ederson Luiz de Souza Santos (ederson.luiz@ifsc.edu.br)
Encontros: 3a feira/20:40
Atendimento paralelo: 2a e 3a feira 17:30 h

Link encurtado: http://bit.ly/inf-2018-2

PPC Proeja Operador de Computador


Ementa

Aplicativos de escritório, tais como editor de texto, planilha eletrônica e ferramenta de apresentação.

Navegação na Internet, pesquisa e cuidados com a segurança da informação.


Objetivos

Geral

  • Elaborar documentos digitais;
  • Navegação na internet de forma responsável e segura.


Específicos

  • Utilizar programas de atividades do cotidiano, com destaque para aplicativos de escritório e navegadores da Internet;
  • Armazenar informação em arquivos, bem como manipulá-los de acordo com os recursos do sistema operacional;
  • Redigir e formatar documentos utilizando o editor de textos;
  • Construir planilhas eletrônicas, aproveitando suas funções;
  • Montar apresentações dinâmicas e interativas;
  • Navegar na internet, pesquisar e utilizar aplicativos Web como webmail, ferramentas de escritório online e redes sociais;
  • Reconhecer URLs (endereços) e mecanismos de segurança para navegação segura.

Estratégias de ensino utilizadas

  • O conteúdo da disciplina será apresentado através de aulas expositivas e práticas no laboratório. Nas aulas práticas serão desenvolvidos exercícios e trabalhos individuais e/ou em grupo.

Referências

Básicas

COSTA, Edgard Alves. BrOffice.org - da Teoria à Prática. Edição 1a. Editora Brasport. ISBN 978-85-7452-298-2

MANZANO, José Augusto N. G. BrOffice.org 3.2.1 - Guia Prático de Aplicação. Edição 1a. Editora Érica. ISBN 978-85-365-0286-1


Complementares

CERT.br. Cartilha de Segurança para Internet. São Paulo: Comitê Gestor da Internet do Brasil. 2a. ed. URL: http://cartilha.cert.br/livro/. Acessado em: 06/07/2015. ISBN 978-85-60062-54-6. 2012


Material de apoio

31/07/2018: Apresentação da disciplina, introdução ao Libreoffice Writer

Aula 1

Apresentação da disciplina

Introdução ao componente curricular e Introdução ao Libreoffice.

Arquivo apresentação da disciplina

Apresentação da disciplina

Link para download do LibreOffice


O LibreOffice é uma ferramenta do tipo “office” totalmente gratuita e de código aberto.

Mas quais os motivos para usarmos o Libreoffice?

  • O LibreOffice é um conjunto de softwares de uso profissional ou doméstico ideal para quem quer uma suíte de escritório para o dia a dia e não deseja softwares desatualizadas e independentes.
  • Toda a interface do LibreOffice é padronizada, assim como acontece com o Microsoft Office. Conjuntos e ícones e funcionalidades são semelhantes em toda a interface do usuário. As teclas de atalho são diferentes dos utilizados em outras soluções, porém são bem simples de memorizar.
  • O LibreOffice pode ser instalado e utilizado de uma forma portátil, sem necessidade de instalação no computador de uso.
  • O LibreOffice é compatível com todos os formatos gerados pelos aplicativos Microsoft, inclusive os documentos mais antigos, tais como DOC, XLS e PPT.
  • O LibreOffice é um software de código aberto e grátis. Pode ser instalados em diversos computadores e ser utilizado para qualquer finalidade.

No decorrer do curso iremos trabalhar com os seguintes softwares:

LibreOffice Writer:

O Writer é o processador de texto do LibreOffice e é um software similar ao Microsoft Word. Com o Writer é possível criar desde textos simples, até textos com padrões complexos, com imagens, tabelas, anotações, estilos e numeração de páginas. Sua interface lembra o Word na versão 2000 e as barras de ferramentas são personalizáveis assim como todos os outros softwares que acompanham o pacote LibreOffice.


LibreOffice Calc:

O Calc é o editor de planilhas eletrônicas do LibreOffice e é um software similar ao Microsoft Excel. Com o Calc é possível criar planilhas e gráficos de todos os tipos, com imagens, formatação de texto e bordas. Sua interface lembra o Excel 2000 e as barras de ferramentas são personalizáveis assim como todos os outros softwares que acompanham o pacote LibreOffice.


LibreOffice Impress:

O Impress é o criador de apresentações do LibreOffice e é um software similar ao Microsoft Power Point. Com o Impress é possível criar apresentações de todos tipos, com diversos slides, imagens, formas, animações e transições. Sua interface lembra o Power Point 2000 e as barras de ferramentas são personalizáveis assim como todos os outros softwares que acompanham o pacote LibreOffice.


LibreOffice Writer

Para a maioria das nossas atividades no software Writer, nós faremos uso de textos.

Vamos conhecer um pouco de sua interface:

Writerinterface.jpg

bit.ly/inf-2018-2 As barras de ferramentas podem ser movidas, de acordo com a necessidade ou preferência:

Moverbarra.jpg


As funções dos botões também podem ser acessadas via teclas de atalho:

Teclas de função para o LibreOffice Writer

Atalho1.jpg


Teclas de atalho para controlar documentos e janelas

Atalho2.jpg


Teclas de atalho para editar ou formatar documentos

Atalho3.jpg


A extensão padrão do arquivo é ODT. Se salvarmos um arquivo com o nome Exemplo, o mesmo se chamará Exemplo.odt.

Para selecionarmos o texto, podemos utilizar o mouse ou o teclado, através da tecla SHIFT + SETA DIRECIONAL.

07/08/2018: Formatação e alinhamento

Aula 2

Barra de ferramentas Formatação

A barra de Formatação permite alterar as configurações relacionadas ao texto em si, como fonte, tamanho de fonte, estilos, negrito, sublinhado, etc.

Barraformatacao.jpg

Estilos e Formatação (F11): Exibe a janela Estilos e Formatação (abaixo) que exibe os estilos pré-definidos e também permite salvar configurações relativas ao tamanho e cor da fonte, espaçamento entre linhas do parágrafo. É possível alterar os estilos existentes ou mesmo criar novos.

Estilowriter.jpg


Nesta caixa de seleção escolhemos a fonte:

Fontewriter.jpg


Permite definir o tamanho da fonte, entre 2 e 999,9:

Tamanhofontewriter.jpg


Aplicam negrito, itálico e sublinhado respectivamente. Atalhos CTRL+B, CTRL+I e CTRL+U:

Niswriter.jpg


Aqui estão os possíveis alinhamentos para os parágrafos e são extremamente cobrados em concursos.

Alinhamentowriter.jpg


Alinhamento à esquerda. Atalho CTRL + L.

Obs.: Quando o parágrafo está alinhado a esquerda fica desalinhado a direita.

Alinhamento Centralizado. Atalho CTRL + E.

Obs.: Quando o parágrafo está centralizado fica desalinhado a esquerda e a direita.

Alinhamento à Direita. Atalho CTRL + R.

Obs.: Quando o parágrafo está alinhado a direita fica desalinhado a esquerda.

Alinhamento Justificado. Atalho CTRL + J.

Obs.: Quando o parágrafo está justificado fica alinhado a direita e a esquerda.

Dica: Para aplicar qualquer alinhamento a um parágrafo não é preciso selecionar o parágrafo, basta que o cursor esteja dentro do parágrafo.


Cor da Fonte. Permite alterar a cor da fonte.

Corfontewriter.jpg


Dica: Não é preciso selecionar a palavra que se deseja alterar a cor da fonte, basta que o cursor esteja posicionado dentro da palavra.


Realçar. Permite realçar um texto com várias cores.

Realcewriter.jpg


Cor do Plano de Fundo. Permite alterar a cor do plano de fundo da posição onde o cursor está ou no trecho selecionado.

Corfundowriter.jpg


Exercício


O Conceito de Mercado


O conceito de mercado continua intimamente associado à idéia de local onde se efetuam transações entre produtores e consumidores. Consideramos essa noção restritiva, pelos seguintes aspectos: O mercado é hoje um espaço de realização de operações econômicas de compra e venda que vai para além dos seus contornos físicos e mesmo temporais. De fato, estão a surgir com grande freqüência formas imateriais de mercado (…). Essas formas de mercado lançam mão dos meios proporcionados pela sociedade de informação, possibilitando a realização de compras e vendas em casa, pela simples manutenção interativa de um ecrã de televisão ou, mais simplesmente, através de um telefonema para um número fornecido por aquele ecrã, com entrega imediata no domicilio ou pelo correio, como é uso da chamada televisão comercial. Existem operações de compra e venda que se contratam hoje e se realizam apenas daqui a alguns meses (como por exemplo, nos mercados de futuros, caso dos mercados de cereais nos Estados Unidos da América,...). Por outro lado existe uma diversidade de mercados, que vai desde os mercados de produtos finais ou de consumo final aos mercados de produtos intermédios e de fatores produtivos, bem como ao mercado de trabalho ou à bolsa ou mercado de valores imobiliários. Aos mercados nacionais sobrepõem-se os mercados transnacionais, de natureza informal, ou de diversos acordos de comércio livre, uniões aduaneiras ou comunidades econômicas. Tudo são razões para que se considere a noção de mercado como relativa e circunstancial, além de mutável no tempo. Uma coisa é certa: num mercado existem sempre intenções de compra (compra), intenções de venda (oferta), um preço e uma situação de equilíbrio mais ou menos estável fornecida por esse preço e pela quantidade correspondente.


Extraído de: Tinto, G., Introdução à Economia, 1995.


  1. Grave o documento com o nome Exercicio1_Writer_Nome_Aluno.
  2. Centralize o título “O Conceito de Mercado” no texto.
  3. Formate o título como: negrito, tamanho 16, tipo de letra Dejavu Sans.
  4. Efetue o alinhamento justificado do texto.
  5. Formate o texto com a fonte Nimbus Sans L e tamanho 11
  6. Alinhe à direita a fonte de onde foi extraído o texto (última linha) e coloque o texto em itálico
  7. Marque a bold (negrito) os termos/expressões sublinhados acima
  8. Anule os sublinhados e mantenha o negrito dos mesmos termos expressões
  9. Coloque a negrito, itálico e sublinhada todas as ocorrências das palavras compra e compras.


Envie este arquivo para o e-mail ederson.luiz@ifsc.edu.br.

14/08/2018: Colunas, capitular e hifenização

Aula 3

Criando colunas

O Writer permite criar colunas em seus documentos de texto. É possível inserir colunas em um estilo de página ou em um bloco individual de texto, sendo possível ainda formatar o layout da coluna de acordo com suas preferências:

  • Inserir colunas em um estilo de página;
  • Inserir colunas a um bloco de texto individual;
  • Formatar um layout de coluna;
  • Reverter para um layout de coluna simples.


Inserindo colunas em um estilo de página

Para inserir uma coluna em um estilo de página, clique em qualquer lugar da página e escolha Formatar > Colunas... no menu principal. Abre-se a janela Colunas:

Colunaswriter.jpg


Inserindo colunas em um bloco de texto

Também é possível inserir colunas em um bloco de texto individual. Isso é útil caso não se queira modificar o estilo da página, ou se você quiser inserir colunas dentro de colunas. Observe que o Writer criará automaticamente uma seção a partir do bloco de texto selecionado. Uma seção é simplesmente um bloco de texto que tem uma formatação especial.

Para inserir uma coluna em um bloco individual de texto, selecione o texto desejado, escolhendo em seguida Formatar > Colunas... a partir do menu principal. Abre-se a janela Colunas.


Colunaswriter2.jpg

Se você inserir colunas em um bloco de texto, é possível escolher como você deseja distribuir o texto pela coluna. È possível distribuir o texto de uma ou duas maneiras:

  • Uniformemente. Se você escolher distribuir o texto uniformemente, o Writer preencherá a primeira linha de cada coluna, seguindo para a segunda linha de cada coluna, e assim por diante.
  • Estilo Jornal. Se você escolher distribuir o texto em Estilo Jornal, o Writer preencherá as colunas uma por vez, começando pela primeira coluna.

Para distribuir o texto uniformemente, marque a caixa de seleção Distribuir conteúdo uniformemente em todas todas as colunas na área Configurações. Desmarque esta caixa de seleção se você quiser distribuir o texto no estilo jornal.


Especificando o número de colunas

Se preferir criar um layout de coluna personalizado, você deverá especifcar o número de colunas desejado. Insira o número desejado na caixa Colunas da área Configurações.


Formatando a largura e o espaçamento da coluna

Para criar colunas com espaçamento uniforme com a mesma largura, marque a caixa de seleção AutoLargura na área Largura e espaçamento.

Para personalizar a largura e o espaçamento das colunas, siga as seguintes etapas:

  • Na área de Largura e espaçamento, desmarque a caixa de seleção AutoLargura.
  • Na linha Largura, insira uma largura para cada coluna.
  • Na linha Espaçamento, insira o valor de espaçamento desejado entre cada par de coluna.

Utilize as teclas direcionais na linha Coluna para rolar pelas colunas.


Formatando as linhas separadoras

Para exibir as linhas separadoras entre as colunas, siga as seguintes etapas:

  • A partir da lista suspensa Linha na área Linha separadora, selecione o tipo de linha desejado.
  • Por padrão, as linhas separadoras têm o mesmo tamanho das colunas. Caso deseje que as linhas separadoras sejam mais curtas do que a coluna, utilize a caixa Altura para inserir a altura das linhas separadoras como uma porcentagem do tamanho das colunas. Por exemplo, se você inserir 50%, as linhas separadoras terão metade do tamanho das colunas.
  • Se você inseriu uma altura menor do que 100%, use a lista suspensa Posição para selecionar um alinhamento vertical para as linhas do separador.


Revertendo o layout de uma coluna simples

Para reverter o layout de uma coluna simples em um estilo de página ou em um bloco de texto:

  • Clique em qualquer local no layout da coluna.
  • A partir do menu principal, escolha Formatar > Colunas... A janela Colunas aparece.
  • Na área Configurações, clique no layout de coluna simples localizado no lado esquerdo da caixa Colunas . Ou, volte a caixa Colunas para 1.
  • Clique em OK. A janela Colunas se fecha e o layout é revertido para uma coluna simples.


Capitulares

Basta somente você deixar o cursor no parágrafo que você deseja a primeira letra capitulada. Vá no meu Parágrafo e escolha a guia Capitulares. Na parte de Configurações, ative a caixa Exibir capitulares. Também pode escolher o número de caracteres, se vai utilizar a palavra inteira, quantidade de linhas a serem utilizadas, espaçamento até o texto e estilo do caractere. Após efetuar as configurações, clique em Ok.


Capitulareswriter.jpg


Hifenização

Insere hifens nas palavras grandes demais para caber no fim da linha. O LibreOffice procura no documento e sugere uma hifenização que possa ser aceita ou rejeitada. Se o texto estiver selecionado, a caixa de diálogo Hifenização atuará somente no texto selecionado. Se não houver texto selecionado, a caixa de diálogo Hifenização atuará em todo o documento.


Agora, para colocar Hifenização, é bem simples, pressione Ctrl + A, para selecionar tudo ou selecione a parte do texto que deseja hifenizar e depois justifique o texto. Logo em seguida, clique em Ferramentas > Idioma > Hifenização. Depois, é só confirmar quais palavras que deseja hifenizar ou clicar em hifenizar tudo e pressione OK.


Hifenizacaowriter.jpg

Exercício

Copie o texto abaixo e posteriormente efetue os ajustes pedidos:




Das Vantagens de Ser Bobo


O bobo, por não se ocupar com ambições, tem tempo para ver, ouvir e tocar o mundo. O bobo é capaz de ficar sentado quase sem se mexer por duas horas. Se perguntado por que não faz alguma coisa, responde: "Estou fazendo. Estou pensando." Ser bobo às vezes oferece um mundo de saída porque os espertos só se lembram de sair por meio da esperteza, e o bobo tem originalidade, espontaneamente lhe vem a idéia. O bobo tem oportunidade de ver coisas que os espertos não vêem. Os espertos estão sempre tão atentos às espertezas alheias que se descontraem diante dos bobos, e estes os vêem como simples pessoas humanas. O bobo ganha utilidade e sabedoria para viver. O bobo nunca parece ter tido vez. No entanto, muitas vezes, o bobo é um Dostoievski. Há desvantagem, obviamente. Uma boba, por exemplo, confiou na palavra de um desconhecido para a compra de um ar refrigerado de segunda mão: ele disse que o aparelho era novo, praticamente sem uso porque se mudara para a Gávea onde é fresco. Vai a boba e compra o aparelho sem vê-lo sequer. Resultado: não funciona. Chamado um técnico, a opinião deste era de que o aparelho estava tão estragado que o conserto seria caríssimo: mais valia comprar outro. Mas, em contrapartida, a vantagem de ser bobo é ter boa-fé, não desconfiar, e portanto estar tranqüilo. Enquanto o esperto não dorme à noite com medo de ser ludibriado. O esperto vence com úlcera no estômago. O bobo não percebe que venceu. Aviso: não confundir bobos com burros. Desvantagem: pode receber uma punhalada de quem menos espera. É uma das tristezas que o bobo não prevê. César terminou dizendo a célebre frase: "Até tu, Brutus?" Bobo não reclama. Em compensação, como exclama! Os bobos, com todas as suas palhaçadas, devem estar todos no céu. Se Cristo tivesse sido esperto não teria morrido na cruz. O bobo é sempre tão simpático que há espertos que se fazem passar por bobos. Ser bobo é uma criatividade e, como toda criação, é difícil. Por isso é que os espertos não conseguem passar por bobos. Os espertos ganham dos outros. Em compensação os bobos ganham a vida. Bem-aventurados os bobos porque sabem sem que ninguém desconfie. Aliás não se importam que saibam que eles sabem. Há lugares que facilitam mais as pessoas serem bobas (não confundir bobo com burro, com tolo, com fútil). Minas Gerais, por exemplo, facilita ser bobo. Ah, quantos perdem por não nascer em Minas! Bobo é Chagall, que põe vaca no espaço, voando por cima das casas. É quase impossível evitar excesso de amor que o bobo provoca. É que só o bobo é capaz de excesso de amor. E só o amor faz o bobo.


Clarice Lispector




  • Formate o título do texto com fonte Loma, tamanho 14, alinhamento centralizado, e negrito.
  • selecione o texto (sem selecionar o título e nem a fonte do texto) e aplique o alinhamento justificado, fonte Dejavu Sans, tamanho 12.
  • Ainda com o texto selecionado, vá em Formatar > Colunas, selecione 2 colunas, espaçamento de 0,50 cm, estilo linha contínua.
  • No texto selecionado aplique a hifenização em todas as palavras.
  • Insira a opção Capitulares, com tamanho de 3 linhas no início do texto.
  • Alinhe a última linha (fonte do texto) a direita, itálico, fonte Droid Sans e tamanho 10.


O texto deve ficar neste formato:


Texto2writer.jpg


21/08/2018: Aula suspensa

Aula 4

Aula suspensa devido a paralização dos técnicos administrativos.

28/08/2018: Formatações e funções úteis no Libreoffice Writer

Aula 5

Comando Localizar e Substituir

Para se localizar palavras em um texto qualquer, basta que você acesse o menu Editar, Localizar ou por meio do atalho Ctrl + F. Logo será aberto, no canto inferior esquerdo do aplicativo, um campo para digitação da palavra a ser procurada.


Localizarwriter.jpg


O recurso para “localizar e substituir” também é muito importante pois nos auxilia a corrigir erros espalhados pelo texto ou mesmo a mudança de uma palavra por outra de mesmo significado. Para usarmos o recurso de “localizar e substituir” basta acessarmos o menu Editar, Localizar e substituir ou diretamente pelo atalho Ctrl + H.


Localizarsubstituirwriter.jpg


Marcadores e numeração

Esse comando é utilizado para inserir no texto, marcadores e/ou numeração, como o próprio título desde tópico diz. O comando para colocar marcadores ou mudar os marcadores já adicionados em um texto, pode ser acionado por meio do menu Formatar, Marcadores e numerações.


Marcadoresnumerwriter.jpg


Nas duas primeiras abas definimos o tipo de marcador que queremos usar em nosso texto.

Passando para a terceira aba “Estrutura de tópicos” definiremos como ficará a estrutura de tópicos que estamos criando em nosso texto. Mais uma vez, teremos 8 opções para escolha.

Podemos utilizar também, ao invés dos marcadores tradicionais, figuras no lugar dos números ou símbolos. Estes estão disponíveis na aba “Figuras”.

Nas próximas abas temos a parte de configuração dos marcadores. A aba “Posição” nos proporciona a possibilidade de definirmos as distâncias, em relação a margem, de todos os dez níveis de marcadores que podem existir no nosso documento.


Marcadoresnumer2writer.jpg


Já a aba “Opções” nos permite, também por nível, definir:

  • O tipo de “Numeração” (algarismos arábicos, romanos, gregos e etc.),
  • Definir o que virá “Antes” do marcador e “Depois” também (veja que no campo “Depois” existe um “.” e é exatamente este ponto que está sendo mostrado do lado direito do “1” mostrado no quatro ao lado do campo, nos diversos níveis),
  • Definir o “Estilo de caractere” que será usado,
  • “Mostrar subníveis” em cada marcador e
  • Colocar um determinado marcador para “Iniciar em”.


Marcadoresnumer3writer.jpg


Ferramenta Pincel

Esse comando copia toda a formatação de um objeto ou texto e aplica ao objeto que será clicado ou marcado a seguir. O Pincel não se encontra em um item de menu específico, porém, possui um botão na barra de ferramentas padrão, conforme Figura a seguir.


Pincelwriter.jpg


Como utilizar o Pincel:

  • Primeiro clique na palavra ou objeto que você deseja copiar os formatos nele aplicados (por exemplo tipo da fonte, tamanho e etc.);
  • Em seguida, clique na palavra a qual você deseja que possua os mesmos formatos da palavra anterior (a que você copiou os formatos).

Recuos e espaçamentos

Este recurso permite alterar a posição inicial, final e primeira linha do texto.

Escolha a guia Formatar - Parágrafo - Recuos e espaçamento


Recuoespacamentowriter.jpg


A opção Antes do texto permite indicar onde o texto irá iniciar.

A opção Depois do texto indica onde ele irá terminar.

Já a opção Primeira linha indica onde a primeira linha do parágrafo irá iniciar.

As opções Acima do parágrafo e Abaixo do parágrafo indicam o espaçamento entre as linhas antes e depois de um parágrafo, respectivamente.

A opção Entre linhas define o espaço entre cada linha do texto.


Exercício

Digite o texto abaixo. Vá na opção formatar parágrafo, Recuos e espaçamentos, deixe todas as opções de medidas com valor 0 cm e espaçamento de linha simples.

O título da receita deve estar em fonte Free Sans, tamanho 14, negrito e centralizado.

O subtítulo Ingredientes deve estar com fonte Loma, tamanho 12, itálico e alinhamento a esquerda.

Aplique a formatação do subtítulo Ingredientes no subtítulo Modo de preparo usando a ferramenta pincel.

Use a ferramenta Localizar e substituir para trocar as palavras kg por quilos e 2 dl por 200 ml.

Insira marcadores de círculos grandes nos ingredientes, com deslocamento de primeira linha em 1,25 cm, fonte Dejavu Sans, tamanho 12, alinhamento justificado.

Insira numeração com pontos no modo de preparo, com Antes do texto em 2 cm, deslocamento de primeira linha em - 0,75 cm, fonte Dejavu Sans, tamanho 12, alinhamento justificado.

Envie o arquivo para o e-mail ederson.luiz@ifsc.edu.br


Receita: Bacalhau a beira-alta


Ingredientes:


6 postas de bacalhau;

1 molho de couves galegas com os talos;

1,5 kg de batatas;

Pão de trigo duro;

4 dentes de alho picados;

2 dl de azeite.


Modo de preparo


Coza o bacalhau e, à parte, coza também as batatas e as couves.

Corte o pão em fatias e coloque numa travessa funda. Por cima, deite a água de cozer o bacalhau em quantidade suficiente para ensopar o pão.

Regue ainda com metade do azeite e polvilhe com metade dos alhos. Disponha o bacalhau, as batatas as couves por cima.

Cubra com o restante azeite e os alhos picados. Sacuda a travessa e está pronto a servir.


Como o texto deve ficar ao final do exercício:


Exercicio3writer.jpg


04/09/2018: Tabelas, Cabeçalho, Rodapé e Campos no Libreoffice Writer

Aula 6

Tabelas

Sabemos que uma tabela nada mais é do que um conjunto de dados disponibilizados em uma grade. Onde esta possui diversas linhas e colunas.

Para criar uma tabela no Writer basta acessarmos o menu Tabela, Inserir, Tabela, pelo atalho Ctrl + F12 ou ainda pelo botão disponibilizado na barra de Ferramentas Padrão. Ao acessar uma das opções acima, será mostrada a tela de configuração da tabela.


Tabelawriter.jpg


Na Figura acima podemos ver claramente que há a possibilidade de darmos um nome para a tabela por meio do campo “Nome” e de determinarmos quantas linhas e colunas nossa tabela terá, por meio dos campos “Colunas” e “Linhas”.

Logo a seguir, abaixo do campo “Linhas” podemos ver um campo “Título”, onde se o marcarmos, nossa tabela terá N linhas com formatação de título (e. g. Negrito). A quantidade de linhas será definida no campo “As primeiras ... linhas”.

O Campo “Borda” indica a existência ou não de uma linha separando cada célula que comporá a tabela criada.

O botão “Autoformatar...” nos dá a possibilidade de darmos uma formatação para a tabela que será criada (e. g. Cores, fonte, bordas, alinhamento e etc).


Tabela2writer.jpg


Após a criação da tabela, podemos alterar suas propriedades ou parte dela, selecionando a parte que queremos alterar e indo até o menu Tabela, Propriedades da tabela.

Nesta janela podemos alterar O nome, espaçamento, tamanho de coluna e linha, estilos de borda e cores de fundo.


Tabela3writer.jpg


Cabeçalho

Para colocar um cabeçalho em um documento basta acessarmos o menu Inserir, Cabeçalho, Padrão. Então abrir-se-á uma área para digitação do texto do cabeçalho.

Você poderá digitar o texto do cabeçalho em qualquer página do documento, que este será automaticamente replicado para as demais páginas existentes.

Você poderá ainda, aplicar formatação ao cabeçalho, incluir borda e plano de fundo e também excluir o cabeçalho por meio da aba azul “Cabeçalho (Padrão)”. Para isto, basta clicar na setinha apontada para baixo existente na aba que as opções surgirão na forma de um menu pop-up.


Cabecalhowriter.jpg


Rodapé

ara inserir um rodapé, o procedimento é idêntico ao do cabeçalho, porém deve-se acessar o menu Inserir, Rodapé, Padrão]. Abrir-se-á uma área para digitação do texto do rodapé. Nesta área, pode-se colocar o que for necessário. No entanto, o mais comum de ser colocado nos rodapés de documentos são: número da página, data/hora da impressão, autor, quantidade total de páginas existentes no documento, dentre outros.

Você poderá ainda, da mesma forma que no cabeçalho, aplicar formatação ao rodapé, incluir borda, plano de fundo e também o excluir. Tudo isto poderá ser realizado por meio da aba azul “Rodapé (Padrão)”.


Rodapewriter.jpg


Campos

Este é mais um recurso muito útil existente no LibreOffice. Com ele você poderá fazer seu documento mostrar informações automaticamente e sem muito esforço, disponibilizado no menu Inserir, Campos.

Os campos preexistentes no LibreOffice. são:

  • Data: coloca a data atual (do sistema operacional) no documento toda vez que o mesmo for aberto;
  • Hora: coloca a hora atual (do sistema operacional) no documento toda vez que o mesmo for aberto;
  • Número da página: exibe o número da página atual;
  • Total de páginas: exibe a quantidade de páginas existentes no documento;
  • Assunto: mostra o que foi registrado no campo “Assunto”, descrito nas “Propriedades” do documento;
  • Título: mostra o que foi registrado no campo “Título”, descrito nas “Propriedades” do documento;
  • Autor: mostra o primeiro e último nome listados em “Dados do Usuário” do LibreOffice no menu Ferramentas, Opções;
  • Outros: [Ctrl + F2] que dá a possibilidade de escolha de diversos campos, com diversas informações sobre o documento. Estes outros campos poderão ser escolhidos na tela “Campos” em suas diversas abas.


Camposwriter.jpg


Exercícios

Crie uma tabela no documento em branco com os dados da imagem abaixo:


Exerciciotabelawriter.jpg


Formate a tabela com as seguintes configurações:


  • Linha de título mesclada, fonte Rekha, tamanho 14, cor vermelha, negrito e centralizado;
  • Linha de subtítulo com fonte Loma, tamanho 12, itálico e centralizado;
  • Demais linhas com fonte Garuda, tamanho 12 alinhamento justificado;
  • Insira cor de fundo de acordo com a imagem acima.

No cabeçalho, insira o texto Proeja - Informática básica II em fonte Liberation Serif, tamanho 12 e negrito.

No rodapé insira o número da página alinhado a direita.

Ao final, o documento deve ter essa aparência:


Exerciciotabela2writer.jpg


11/09/2018: Corretor ortográfico, impressão e Figuras

Aula 7

Corretor ortográfico

Você pode verificar a ortografia de uma seleção de texto ou do documento por inteiro manualmente.

A verificação ortográfica começa na posição atual do cursor ou no início da seleção de texto.

Clique no documento ou selecione o texto que deseja verificar. Escolha Ferramentas - Ortografia e gramática.


Corretorwriter.jpg


Sempre que é encontrado um erro de ortografia, surge a caixa de diálogo Verificação ortográfica e o LibreOffice oferece algumas sugestões de correção. Adote um dos seguintes procedimentos:

Para aceitar a correção, clique na sugestão e, em seguida, em Corrigir.

Edite a frase na caixa de texto superior e, em seguida, clique em Corrigir.

Para adicionar a palavra desconhecida ao dicionário definido pelo usuário, clique em Adicionar ao dicionário.


Corretor2writer.jpg


Impressão

Para imprimir documentos no Libreoffice Writer, podemos clicar diretamente no botão imprimir ou ir no menu Arquivo, imprimir:

Na janela que se abre, podemos escolher diversas configurações adicionais.


Imprimir2writer.jpg


Na aba Geral, podemos escolher a impressora, quantidade de cópias, se serão agrupadas, quais páginas serão impressas (todas, somente uma ou uma parte).

Na aba Libreoffice Writer podemos escolher se o plano de fundo será impresso, as figuras e objetos, texto oculto, cor do texto e páginas em branco.

Em Layout escolhemos a quantidade de páginas por folha, a ordem e lados da página.

E na aba Opções escolhemos se irá para uma impressora física ou um arquivo, agrupamento, bandejas definidas na impressora e tamanho definido na impressora.


Visualizar impressão

Antes de imprimir algum trabalho, convém observar como ficará o layout no papel, para evitar alguns acidentes, tais como quebras de páginas em locais indesejados, ajustes de parágrafos, entre outros. Para tanto, o auxílio da função Visualizar Impressão é fundamental.

Acesse o menu Arquivo > Visualização de Página, no ícone na barra de ferramentas ou através do atalho Ctrl + Shift + O.

Na tela aparecerá uma projeção exata de como ficará a impressão. Serão apresentadas algumas ferramentas, se quisermos analisar com mais detalhes:


Visualizarimpressaowriter.jpg


Uma página
Mostra uma página na janela de visualização.


Duas páginas
Mostra duas páginas na janela de visualização. As páginas ímpares aparecerão no lado direito e as páginas pares no lado esquerdo.


Visualização de livro
Selecione esta opção para ver a primeira página no lado direito da visualização. Se não a selecionar, a primeira página é mostrada no lado esquerdo da visualização.


Várias páginas
Define o número de páginas exibidas na tela. Clique na seta ao lado do ícone para abrir uma grade e selecionar o número de páginas a serem exibidas como linhas e colunas na visualização.


Para o início do documento
Vai para a primeira página do documento. Essa função somente estará ativa quando você selecionar a função Visualizar impressão no menu Arquivo.


Página anterior
Vai para a página anterior do documento. Essa função só estará ativa quando você selecionar a função Visualizar impressão no menu Arquivo.


Próxima página
Vai para a próxima página do documento. Essa função só estará ativa quando você selecionar a função Visualizar impressão no menu Arquivo.


Para o fim do documento
Vai para a última página do documento. Essa função somente estará ativa quando você selecionar a função Visualizar impressão no menu Arquivo.


Menos zoom
Diminui o zoom para ver mais do documento em um tamanho reduzido.


Zoom de visualização
Determina o nível de zoom da visualização de impressão.


Mais zoom
Aumenta o zoom para obter um close do documento.


Imprimir
Imprime o documento.


Tela inteira
Exibe ou oculta os menus e as barras de ferramentas no Writer ou no Calc. Para sair do modo de tela inteira, clique no botão Tela inteira ou pressione a tecla Esc.


Fechar visualização
Fecha a visualização e volta na edição do documento.


Figuras

A inserção de figura em um texto e sua manipulação é simples no Writer.

Vamos passo a passo mostrar como se dá essa inserção.

Primeiro abra o documento em que deseja inserir a figura e posicione o cursor no local desejado que ela apareça. Depois escolha Inserir - Figura. Localize o arquivo gráfico que você deseja inserir e, em seguida, clique em Abrir.

Por padrão, a figura inserida é centralizada acima do parágrafo no qual você clicou.


Veja que é criada uma barra de ferramenta flutuante chamada figura. Nela você modifica os aspectos de cor e padrão da figura e também inverte vertical ou horizontalmente a figura.


Figurawriter.jpg


Quando é inserida uma figura a barra de ferramenta quadro é mostrada para configurar com mais facilidade a figura.


Figura2writer.jpg


Também temos a opção de formatar figura. Para isso, selecione a figura e vá no menu Formatar - Figura.


Figura3writer.jpg


Nesta janela teremos várias opções de configuração, tais como ajuste de tamanho, ajuste no texto, posicionamento. hiperlink, recorte, bordas, transparência, etc.


18/09/2018: Palestra Reflexos da reforma trabalhista para a classe trabalhadora

Aula 8

25/09/2018: Introdução ao Libreoffice Calc

Aula 9

Libreoffice Calc

Calc é um software de planilha eletrônica multiplataforma de código aberto, desenvolvido originalmente pela Star Division, posteriormente pela Sun Microsystems (como parte da suíte StarOffice) e atualmente pela The Document Foundation, como parte da suíte LibreOffice. Também é distribuído gratuitamente com as suítes OpenOffice.org e NeoOffice.

Nessa planilha, o número limite de linhas é de pouco mais de 1 milhão por planilha e o número limite de colunas é de 1024 por planilha.

Na imagem abaixo podemos conhecer um pouco melhor a interface do Calc:


Interfacecalc.jpg


As células do Calc possuem endereçamento, onde as colunas são definidas por letras e as linhas por números. Para identificar o endereço da célula, basta indicar primeiramente o endereçamento da coluna e depois da linha. Ex: A1.


Operadores

Devemos conhecer alguns símbolos que são muito utilizados, juntamente com a ordem dos cálculos efetuados:


Interface2calc.jpg


Realce de valor

A função Realce de valor destaca os conteúdos das células através da diferenciação da cor da fonte. Para acioná-la, vá até o menu Exibir > Realce de valor ou clique na combinação de teclas Ctrl+F8.

Textos são apresentados em preto, números em azul e fórmulas em verde. Essa configuração de cores é padrão para qualquer instalação do LibreOffice. Na figura abaixo, é possível identificar as três categorias. No exemplo, o conteúdo da célula B30 é a fórmula =1+1.


Interface3calc.jpg


Séries de preenchimento

Uma Série de preenchimento é uma forma fácil de fazer um preenchimento automático em uma área da planilha a partir de um valor inicial.

Inicialmente, digite o valor inicial em uma célula. Com a célula selecionada, coloque o ponteiro do mouse sobre o ponto preto no canto inferior direito, chamado Alça de preenchimento, até que este se transforme em uma pequena cruz.


Interface4calc.jpg


Arraste com o botão do mouse pressionado até a última célula da sequência desejada, como no passo 1 apresentado na tabela abaixo. Solte o botão do mouse e a área selecionada será preenchida com a sequência numérica correspondente (passo 2).

Se a direção da sua seleção for horizontal para a esquerda ou vertical para cima, o Calc fará o preenchimento com decremento 1. Se a direção da sua seleção for horizontal para a direita ou vertical para baixo, o Calc fará o preenchimento com incremento 1.


Interface5calc.jpg


Se você desejar criar uma sequência de preenchimento sem incremento algum, faça o mesmo procedimento, no entanto, ao clicar e arrastar com a alça de preenchimento, mantenha a tecla Ctrl pressionada.

Formatar Células

Permite que você especifique diversas opções de formatação e aplique atributos às células selecionadas.

Escolha Formatar - Células


Formatcelcalc.jpg


Números Especifica as opções de formatação para a(s) célula(s) selecionada(s).


Fonte Especifique a formatação e a fonte que deseja aplicar.


Alinhamento Define ao opções de alinhamento para o conteúdo da célula atual, ou das células selecionadas.


Bordas Define opções de borda para os objetos selecionados em Writer ou Calc.


Plano de fundo Define a cor ou a figura do plano de fundo.


Proteção de célula Define as opções de proteção para as células selecionadas.

02/10/2018: Fórmulas simples Libreoffice Calc

Aula 10

Funções

Funções são procedimentos baseados em operações e operandos que, manipulados, retornam um determinado resultado. Funções podem simplesmente representar a implementação de operadores, como a função Soma, que veremos adiante, ou, de forma mais complexa, realizar cálculos de nível avançado.


Para inserir uma função através do assistente, siga os seguintes passos:

Selecione a célula onde será inserida a função;

Selecione uma das opções abaixo:

  • vá até o menu Inserir > Função ou
  • teclar Ctrl + F2 ou
  • clique sobre o botão Assistente de funções, na Barra de fórmulas.

Será aberta a tela do Assistente de funções. Selecione, então, uma categoria de função na caixa Categoria;


Funcaocalc.jpg


Selecione o nome da função e clique no botão Próximo;

Preencha os argumentos solicitados para a função;


Funcao2calc.jpg


Clique OK. A fórmula será inserida na célula e o resultado será contabilizado.

A função também pode ser digitada. Para isto, basta iniciar coma digitação do símbolo de = e posteriormente digitar o nome da fórmula desejada, juntamente com seu parâmetros.


Funções simples

Funcaosomacalc.jpg


No exemplo acima, a função é SOMA, o argumento é B2:B6 (leia-se de B2 até B6) e o resultado ( a soma dos valores) é 20.

Como digitar

Se as células são adjacentes: =SOMA(C2:C8)

Essa função soma o conteúdo de células adjacentes (sequência C2 até C8)

Se as células não são adjacentes: =SOMA(B2;C3;D1).

A função Média calcula o valor médio de um intervalo, adjacente ou não.

=MEDIA(C2:C8)

A função Mínimo retorna o menor valor de um intervalo analisado

=MINIMO(C2:C8)

A função Máximo retorna o maior valor de um intervalo analisado

=MAXIMO(C2:C8)

A função Mediana de um intervalo é o seu valor central, ou seja, que divide o intervalo em duas partes iguais

=MED(C2:C8)

A função Moda retorna o valor que mais se repete em um intervalo. Caso dois números ou mais tenham a mesma quantidade de repetições, o menor valor será mostrado.

=MODO(C2:C8)

A função Concatenar agrupa valores indicados. Esta função aceita somente ;

=CONCATENAR(C2;C5;C8)


09/10/2018: Fórmulas Compostas Libreoffice Calc

Aula 11

Funções Lógicas

SE


Esta é uma função bastante interessante pois permite ao usuário da planilha construir expressões condicionais, avaliando e apresentando diferentes resultados conforme uma cláusula avaliada.

A estrutura da função SE é:

=SE (CONDIÇÃO; VALOR_SE_CONDIÇÃO_VERDADEIRA; VALOR_SE_CONDIÇÃO_FALSA)

O primeiro argumento é a condição. Normalmente, avaliamos o conteúdo de uma célula em relação a um dado parâmetro, como, por exemplo C4<100 ou A1=”APROVADO”.

Caso a condição seja verdadeira, o segundo argumento é apresentado como resultado da função.

Caso a condição seja falsa, o terceiro argumento é apresentado como resultado.

No exemplo abaixo, avaliamos o valor da nota do aluno e, caso esteja acima da média, apresentamos o resultado “Aprovado”. Senão, apresentamos o resultado “Recuperação”.


Funcaocalcse.jpg


CONT.NUM


A função CONT.NÚM conta quantos valores numéricos estão entre os ARGUMENTOS da função.

Entende-se como valores numéricos: números, datas e fórmulas cujo resultado seja um número. Células vazias ou células com conteúdo de texto não são contadas na função CONT.NÚM.

O formato da função é:

=CONT.NÚM(ARGUMENTOS)

Observe no exemplo abaixo que nem todos os alunos fizeram a primeira avaliação. Podemos usar a função CONT.NÚM para contar as notas do intervalo B11:B19 e identificar quantos alunos de fato fizeram a prova.

O resultado da função =CONT.NÚM(B11:B19) será 7 pois, as duas células, correspondentes aos alunos que não fizeram a prova, estão vazias.


Funcaocalccontnum.jpg


CONT.SE


A função CONT.SE tem como objetivo contar quantos valores obedecem a um determinado critério. A estrutura é bastante simples:

=CONT.SE (INTERVALO; CONDIÇÃO)

Os valores dentro do intervalo são avaliados um a um de acordo com a condição. O valor é contado somente se a condição for verdadeira.

No exemplo abaixo, contamos quantos alunos estão com notas acima da média estabelecida.

Note que usamos uma concatenação de texto para expressar adequadamente o critério, indicado no segundo argumento com a expressão “>”&B6. Ou seja, concatenamos o sinal de > com o conteúdo da célula B5.


Funcaocalccontse.jpg


O resultado da função CONT.SE acima é de 7 alunos.

Quando o critério ou condição for de igualdade, não precisamos usar a concatenação de texto, por exemplo:

=CONT.SE(B10:B18;B6)

Em sua construção mais comum, a função CONT.SE permite apenas um argumento como critério de contagem. No entanto, em casos específicos, é possível utilizar mais de um argumento através do uso de expressões regulares em fórmulas.

O exemplo abaixo ilustra essa situação. A partir da tabela abaixo, desejamos obter a quantidade de cadastros de pessoas que são dos estados do Rio Grande do Sul e Santa Catarina.


Funcaocalccontse2.jpg


Uma abordagem óbvia e simples seria a soma de CONT.SE:

=CONT.SE(F3:F8;"RS")+CONT.SE(F3:F8;"SC")

Uma abordagem elegante poderia utilizar expressões regulares:

=CONT.SE(F3:F8;"RS|SC")

Onde o símbolo | (pipe) entre as siglas RS e SC representa a operação OU lógica. Logo, estamos contando apenas os valores do intervalo de F3 até F8 que são iguais a RS ou a SC.


CONT.VALORES


A função CONT.VALORES permite contar células preenchidas com valores de texto, número ou fórmula dentro de um intervalo.

O formato da função CONT.VALORES é:

=CONT.VALORES(ARGUMENTOS)

No exemplo abaixo, o usuário deverá preencher o espaço amarelo com cinco códigos de produto.

Para contar quantas células já foram preenchidas, utilizamos a função CONT.VALORES e o intervalo de G5:G9.

O resultado da função, no exemplo abaixo, será 3.


Funcaocalccontvalores.jpg


CONTAR.VAZIO


CONTAR.VAZIO conta quantas células do intervalo indicado em ARGUMENTOS estão vazias, isto é, sem conteúdo algum.

=CONTAR.VAZIO(ARGUMENTOS)

No nosso exemplo anterior, da função CONT.VALORES, calculamos quantas células do intervalo amarelo já haviam sido preenchidas. Podemos encontrar a informação complementar (quantas células faltam ser preenchidas) através da função CONTAR.VAZIO.

No exemplo, a função CONTAR.VAZIO pode ser utilizada sobre o intervalo de G5:G9. O resultado da função na célula H15 será de 2.


Funcaocalccontvazio.jpg


SOMASE


A função SOMASE é útil para cálculos que envolvam valores totais a partir de um determinado critério. O formato da função é:

=SOMASE(INTERVALO_DE_AVALIAÇÃO; CRITÉRIO; INTERVALO_DE_SOMA)

Os valores do intervalo de avaliação são avaliados conforme o critério. Caso estejam de acordo com o critério indicado, o valor correspondente no intervalo de soma é somado ao resultado.


Funcaocalcsomase.jpg

23/10/2018: Avaliação

Aula 12
  • Copie o conteúdo abaixo:


Avaliacaocalc.jpg


  • Efetue os cálculos solicitados (Total dos produtos por trimestre, Valor máximo, Valor mínimo, Média e Total por mês).
  • Salve o arquivo com o seu nome e envia para o seguinte e-mail:

ederson.luiz@ifsc.edu.br

06/11/2018: Vínculo entre planilhas, Gráficos, Classificação e Filtros

Aula 12

Classificação

No Libreoffice Calc, podemos efetuar a classificação de conteúdos, em ordem alfabética, de forma crescente ou decrescente.

Para tanto, devemos clicar em um intervalo de banco de dados:


Classificacaocalc.jpg


Ao selecionar um intervalo de células, somente estas células serão classificadas.

Se você clicar somente em uma célula sem selecionar, então todo o intervalo de banco de dados será classificado.

Escolha Dados - Classificar.

O intervalo de células que será classificado é mostrado em cores invertidas.

Selecione as opções de classificação desejadas.

Classificacaocalc2.jpg

Clique em OK.

Classificacaocalc3.jpg


Filtro

Os filtros e filtros avançados permitem que você assegure que somente certas linhas (registros) de um intervalo de dados fiquem visíveis. Nos documentos de planilhas do LibreOffice, há várias possibilidades para a aplicação de filtros.

Uma das utilizações para a função Autofiltro, que se encontra em Dados, Filtro, Autofiltro, é a de rapidamente restringir a exibição de registros com entradas idênticas em um campo de dados.


Autofiltrocalc.jpg


Na caixa de diálogo Filtro padrão, você também pode definir intervalos que contenham os valores em determinados campos de dados. É possível utilizar o filtro padrão para conectar até três condições com um operador lógico E ou OU.


Filtropadraocalc.jpg


O Filtro avançado excede a restrição de três condições e permite até oito condições de filtro. Com os filtros avançados, você insere as condições diretamente na planilha.


Filtroavancadocalc.jpg


Para remover um filtro, de forma a ver todas as células, clique dentro da área onde o filtro estiver aplicado e escolha Dados - Filtro - Redefinir filtro.

Ao selecionar várias linhas de uma área onde um filtro foi aplicado, a seleção pode incluir linhas visíveis e linhas ocultas pelo filtro. Se depois você aplicar formatação, ou excluir as linhas selecionadas, esta ação só afetará as linhas visíveis. As linhas ocultas não serão afetadas.

Isto é o oposto das linhas que foram ocultas manualmente pelo comando Formatar - Linhas - Ocultar linhas. Linhas ocultas manualmente são excluídas ao excluir uma seleção que as contenha.


Vínculo entre planilhas

Podemos utilizar conteúdos que se encontram em outras planilhas do documento.

Para que isso ocorra, devemos utilizar como no exemplo abaixo:

=Planilha2.A1

Neste caso, o conteúdo da Planilha2, célula A1 será exibido onde esta fórmula for empregada.


Gráficos

No Calc, é fácil gerar gráficos a partir de qualquer planilha.

Pode-se chamar o assistente de gráficos a partir do seu ícone ou do menu Inserir ... gráfico.

Os gráficos no Calc estão muito fáceis e muito intuitivos e prometem-se ainda muitas melhorias para este recurso.

Ao se invocar o comando Inserir Gráfico, tem-se uma tela como a seguir (previsão do gráfico e seu assistente):


Graficocalc.jpg


Logo na Etapa 1 você terá vários tipos e subtipos de gráficos a escolher: barras, pizza, rede, dispersão, etc.

Etapa 2 – Intervalo de Dados – aqui se informa ao Calc a área a ser computada e plotada.

Etapa 3 – Série de Dados – Aqui se definem nomes e rótulos para as séries dos dados.

Etapa 4 – É nesta etapa que se fazem as legendas do gráfico.

A seguir, vemos um gráfico de Pizza gerado no LibreOffice Calc:


Graficocalc2.jpg


13/11/2018: Introdução ao Libreoffice Impress

Aula 13

Tela Principal

O Impress é software para desenvolvimento de apresentações. Por meio deste software pode-se preparar as apresentações textuais, adicionar imagens, sons e até mesmo animação.

Impressprincipal.jpg


Slide Mestre

Toda apresentação possui no mínimo um slide mestre. Este slide em especial leva este nome não é à toa e veremos o por quê.

No slide mestre pode-se configurar e/ou alterar as formatações de uma apresentação inteira.

Nem sempre as pessoas que trabalham com este tipo de ferramenta o utilizam. Na maioria das vezes por pura falta de conhecimento.

Vamos começar a desenvolver nossa apresentação exatamente pelo slide mestre. Mas antes disso vamos acessar o menu [Exibir | Régua], para que a régua seja mostrada da mesma forma como é mostrada no Writer.

Agora então vamos acessar o menu [Exibir | Mestre | Slide Mestre]. Após este passo, podemos observar que a interface mudou bastante:


Impressmestre.jpg


Tudo que fizermos neste slide será replicado para todos os slides que tenham este mesmo layout em nossa apresentação.


Para fazer uma apresentação, não é pré-requisito configurar o slide mestre. No entanto, há alguns bons motivos para você fazê-lo:

  • Configurando o slide mestre, você não precisará fazer isto de novo em nenhum outro slide, pois, isto acontecerá automaticamente;
  • Hoje esta apresentação vai ter um fundo de tela voltado para este curso, amanhã se o autor não ficar satisfeito ou se for usá-la em outro curso, bastará fazer a alteração no slide mestre e tudo estará resolvido.


Segundo Slide

Para criar o segundo slide vamos dar um clique com o botão direito do mouse na área sob as miniaturas de slides.

No menu pop-up que aparecer acesse a opção “Novo slide”.

Muito provavelmente o slide que foi criado veio com o mesmo layout do anterior a ele. Então, vá até a área de layout de slides e clique no layout que gostaria de utilizar.


Slide com imagem

Mais uma vez vamos repetir o processo de criar um novo slide, ou seja, clique com o botão direito do mouse sobre a área limpa sob as miniaturas de slides. Então escolha a opção “Novo slide”.

Será criado um slide com layout padrão. Vamos alterar o layout para um que comporte texto e objetos.

Agora, no quadro do lado direito é apresentada uma imagem central que na verdade são quatro botões:


Impressslideimagem.jpg